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AWESOME MILK TYPOGRA-
PHY EFFECT IN PHOTOSHOP

Step 1
Open Adobe Illustrator and go to View>Show Grid. Then select the Rectangle 
Tool (M) and create 2 squares and 2 rectangels like the image below.

Step 2
To create the M select the Pen Tool (P) and add 2 points 2 blocks away from the 
center.
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Step 3
Add 2 more points and the 
move then nudge them up 2 
blocks.

Step 4
Now add another point in the very 
middle of the line and then nudge that 
point down 1 block. Use the image 
below for reference.

Step 5
To finish the M, again with the Pen Tool (P) add 3 new points but move only 
the middle one down.

Step 6
For the other letters it's pretty much the same, use the Pen Tool (P) and use the 
same technique we used for the M. Use the image below for reference.
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Step 7
Open Photoshop and create a new document, I used 1920x1200 pixels for the 
size. Then copy the letters from Illustrator and paste them in Photoshop. Each 
font has to be in one layer. The Background will be black white the word will be 
white.
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Step 8
To create the milk splashes I used some stock photos

Step 9
Copy the image and paste in the document. Go to Edit>Transform>Scale and 
resize it so it fits the width of the M. With the Eraser Tool (E) delete some 
areas at the bottom of the photos. Also with the Stamp Tool (S) paint the parts 
where you can see the glass, the idea is to hide the glass and leave just the milk 
parts.

Step 10
With the Eraser Tool 
(E) erase the part 
of character M on 
the top right corner 
where the effect 
wasn't looking really 
nice with the milk 
spalsh.
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Step 11
For each character we will use a different photo, that way the effect will look 
more convincing. You can use only one and just tweak it with the warp tool as 
well.

Step 12
Paste the image in the photoshop document then with the Magic Wand Tool (W) 
select the black area of the image and delete it. Go to Edit>Transform>Rotate. 
Also resize it so it fit with the width of the "I"
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Step 13
With the Rectangular Marquee Tool (M) delete the bottom part of the image 
where you could see the glass, then select an area that is uniform and go to 
Edit>Transfor>Scale. Make the area much higher like the image below and 
then with the Eraser Tool (E) use a very soft brush and delete the bottom of the 
milk splahs until you have a very smooth transition. You can move down the 
whole splash a little bit as well.
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Step 14
Image>Adjustment>Desaturate. After that go to Image>Adjustment>Levels. 
Increase the Black Input until you have almost a black background, then with 
the Magic Wand Tool (W) select and delete the background of the splash 
image. Go to Edit>Transform>Scale and move it and resized it to match the 
width of the K, then with the Eraser Tool (E) delete some areas of the splash 
like the image below. Tip: use the [ and ] to increase or reduce the Eraser size, 
it's very important to delete the right areas to make the effect more realistic. 
Try to follow the flow of the milk.
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Step 15
As we used different images and some of them had some color variations, such 
as the images over the M and L. So to make them look more uniform go to 
Layer>New Adjustment Layer>Gradient Map. Select the Reverse option and that 
will be enough to make the splashes look the same.

Step 16
To create the Depth of Field effect, just copy a part of one of those im-
ages that have quite a few drops and paste in the document, in my case I 
used the top right corner of the image used in the step 15. Copy and paste 
it in the document and again, go to Image>Adjustments>Desaturate, and 
Image>Adjustments>Levels increasing the Black Input to make the background 
turn to black. After that go to Edit>Transform>Scale and make it much bigger 
and go to Filter>Blur>Gaussian Blur. Use 15 for the amount.
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B1:Mở tấm ảnh mà bạn muốn ghép ra:

B2 :Bạn click chuột vào bảng Channel, chọn kênh Red :

B3: bạn lại chọn tiếp kênh Blue:
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B4:Chúng ta sẽ bắt đầu với tóc của cô gái,bạn Duplicate channel 
Blue lên thành channel Blue copy:

B5:Tiếp đến bạn nhấn Ctrl + L (theo hình sau):

B6:Bạn click chọn công cụ Lasso Tool để khoanh vùng khuôn 
mặt cô gái lại:
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B7:Bạn bấm D để màu fore/back là màu đen/trắng, sau đó fill 
vùng chọn đó với màu đen :

B8:các bạn click chọn Channel Red trong bảng Channel, dupli-
cate Red channel lên:

9:tiếp đến bấm Ctrl + L để chỉnh màu:
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B10:Bấm "L" để tạo vùng chọn là chiếc áo blouse của cô gái:

B11:Fill vùng chọn với màu đen và bỏ chọn:

B12:bây giờ các bạn mở Image > Calculations và thiết lập như 
hình:



XỬ LÝ ẢNH

GVHD:
Nguyễn Quốc Thanh

Lê Hữu Nghi

PHOTOSHOP 

phaàn 2: CAÉT 
HÌNH PHÖÙC TAÏP

CHÖÔNG 1: 
THAO TAÙC TREÂN 

HÌNH AÛNH.

B13: chuyển sang kênh Channel, các bạn click vào Creat a new chan-
nel:

B14:bấm D để chuyển màu fore/back về đen/trắng,chuyển sang công cụ 
Brush = cách bấm B, các bạn tô đi những vùng màu sáng trong bức ảnh:
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B16:bấm Ctrl + ~ để trở về kênh màu mặc định, bấm tiếp Ctrl + J 
để đưa layer cô gái sang một layer mới:

B17:Kéo layer vừa mới tạo sang một background mới:

B18:Để khử những vết màu trắng còn lưu lại trên tóc của cô gái sau 
khi tách ra khỏi nền cũ, các bạn làm theo hình :
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B19:bước cuối cùng:
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Step 1
Open up Smoker image. It should look like this. That’s me in the photo so 
please keep the abuse down to a minimum. I’ll refer to this as the working 
document from this point on.
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Step 2
Open the Skull image and draw a path around it using the Pen Tool (set to 
Paths not Shape Layers). Roughly clone out unwanted elements such as the 
nuts and bolts using the Clone Stamp Tool (with a soft edged brush).
Make a selection from your Path (Command-click the Path icon on the Paths 
palette) and copy and paste it into the working document. Flip it horizontally 
(Edit >Transform > Flip Horizontal) and then use the Free Transform Tool 
(Command + T) to rotate and resize it. You can flip it during this stage instead 
by entering -100% into the horizontal scale and then using the corner points 
to resize.



XỬ LÝ ẢNH

GVHD:
Nguyễn Quốc Thanh

Lê Hữu Nghi

PHOTOSHOP 

phaàn 3: THAO TAÙCH 
HIEÄU CHÆNH HÌNH AÛNH

Step 3
Open the Smoke 1 image, then clone out the cigarette using the Clone Stamp Tool 
(with a soft edged brush). Then use the Polygonal Lasso tool to loosely draw a 
selection around the smoke, taking in some of the background as well. Copy and 
paste it into the working document and call the layer “CIG_SMOKE.”

Step 4
Change the “CIG_SMOKE” Layer Blending Mode to Screen. You may now see 
some hard edges around the smoke, this is caused by the background not being 
true black, so select the Burn tool and burn. Then adjust the levels and finally 
Resize and rotate using the Free Transform Tool. See screenshots for the settings 
if you need them.



XỬ LÝ ẢNH

GVHD:
Nguyễn Quốc Thanh

Lê Hữu Nghi

PHOTOSHOP 

phaàn 3: THAO TAÙCH 
HIEÄU CHÆNH HÌNH AÛNH

Step 5
Next we’re going to treat the skull. Adjust the Levels (Image > Adjust-
ments > Levels) as shown. Then select the Clone Stamp Tool (with a soft 
edged brush) and clone out the area of shadow in the eye-socket to the 
right-hand side.
Don’t worry about being too accurate, it should take you a minute. Then 
desaturate the Skull (Image > Adjustments > Desaturate) and apply a 
Glowing Edges filter (Filter > Stylize > Glowing Edges) as shown.
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Step 6
Select “CIG_SMOKE” and use the Burn tool (set to Midtones at an exposure 
of 37%) to soften the edge that meets the skull. I find it’s best to stamp the tool 
rather than drag it around when affecting areas that you don’t want to treat too 
brutally.

Step 7
Open the Smoke 2 image. Invert the image (Image > Adjustments > Invert) 
so the smoke is white and the background is black. Then copy and paste it 
into the working document, and name the layer “SMOKE.”
Select the Dodge Tool (set it to highlights with an exposure of 18%) and run 
it up the right-hand side a few times. Change the layer blending mode to 
Screen. Finally copy the Layer (Layer > Duplicate layer).



XỬ LÝ ẢNH

GVHD:
Nguyễn Quốc Thanh

Lê Hữu Nghi

PHOTOSHOP 

phaàn 3: THAO TAÙCH 
HIEÄU CHÆNH HÌNH AÛNH

Step 8
Use the Free Transform Tool to resize, but don’t commit the changes. Instead go 
to Edit > Transform > Warp and adjust the Warp grid as shown below. You need 
to do it this way so that the Warp grid fits your graphic as you’ve resized and 
rotated it. You can manipulate the handles, the grid points and drag anywhere 
within each grid square. Now Burn to blend any hard-edges of the smoke.
We want to enhance the features of the skull so, still using the Burn Tool, use a 
soft edged brush to stamp on the eye area, but then ramp the brush hardness up to 
around 70%. Duplicate the “SMOKE copy,” then use the Free Transform Tool to 
resize and rotate it to fit the jaw of the skull. Before you commit the Transform, 
go to Edit > Transform > Warp to bring up the warp grid, then manipulate as 
shown below.
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Step 9
Continue layering up duplicates of the “SMOKE” layer to fit the con-
tours of the skull. Blend out hard edges using the Burn Tool. Mix up the 
exposure using Shadows, Midtones and Highlights accordingly. This is 
trial and error so don’t be afraid to use your History palette (Window > 
History) to jump back to an earlier point. Place some smoke over where 
“CIG_SMOKE” (the first smoke layer you created) meets the “SKULL” 
layer to create a more natural blend.
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Step 10
Continue building up layers of smoke using copies of the original 
“SMOKE” layer. You can be fairly loose with the smoke outline, it will 
look more natural if it isn’t perfect.
Use duplicates of layers that you’ve already warped and blended to fill 
in areas of similar detail, such as the eye sockets, or any curves around 
the skull. Turn the “SKULL” layer visibility off by clicking the eye 
icon next to the layer on the layers palette. This will allow you to see 
the build-up of you smoke layers.
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Step 11
Now that the skull is beginning to take shape, we can add other patterns of 
smoke to it. Get the Smoke 3 image and open it. Desaturate, copy and paste it 
into your working document. Call the new layer “NEW_SMOKE.”
Change the layer blending mode to Screen and then use the Free Transform 
Tool to rotate and resize so it fits at the left-hand side of the skull. Don’t 
apply the changes, but go to Edit > Transform > Warp as before, and ma-
nipulate the grid to create a funnel-like shape from the smoke. The smoke 
would begin to disperse as it floats up so try and recreate this by breaking the 
outline of the skull. Again, blend any hard-edges out by using the Burn Tool.
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Step 12
Now the skull is ready for some lighter, wispier areas of smoke, which 
should add realism to it. Download the Smoke 4 image and open it up. Have 
your working document window open to the side and identify which parts of 
the image can be used and where.
Select a portion of the smoke with the Polygonal Lasso Tool, then copy and 
paste it into the working document. Call this new layer “WISPY_SMOKE.” 
Remember to desaturate the layer and change it’s blending mode to Screen. 
Then Free transform, Warp and Burn as you did before.
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Step 13
Keep building the skull shape using duplicates of the same smoke assets 
we’ve been using up until now. Don’t forget to use all the tools we’ve been 
using along the way: Burn any hard edges or any patches of detail you wish 
to get rid of. Flip, rotate and resize areas of smoke. Use the layer opacity to 
create thinner smoke as it disperses. It should be looking roughly like the im-
age below by this point.
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Step 14
To make the next couple of steps easier it’s best to flatten all your smoke layers 
(select them all in the layers palette and go to Layer > Merge Layers). Once that’s 
done, you’ll need to change the layer blend mode back to Screen. Use the Burn 
Tool to burn out areas in which the skull has features.
Switch the Burn Tool’s exposure between Shadows, Midtones and Highlights as 
needed. Try not to over burn any area, as this will damage the pixels. I find the 
best way to avoid this is to stamp the tool down, rather than dragging the cursor. 
Turn the “SKULL” layer on for reference if needed.

Step 15
Hide all your smoke layers and select the “SKULL” layer. You should have a 
white keyline around the skull, which is a by-product of running the Glowing 
Edges Filter. Use the Eraser Tool to remove this. A fairly small brush with a 0% 
Hardness and 100% Opacity and flow would be best.
Turn any smoke layers visibility back on, select the “SKULL” layer and apply 
Levels (Image > Adjustments > Levels) as shown. This should add detail to the 
features of the skull.
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Step 16
Now we need to better blend 
in the features. Using the same 
smoke assets (I used Smoke 
2 and Smoke 3) and the same 
techniques, position smaller 
bits of smoke over key areas 
of detail. See how the smoke 
seems to come off of the teeth 
and nose, this will really fuse 
the details with the smoke.
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Step 17
Select the “Background” layer (should be the smoker), then go to Layer > New 
Adjustment Layer > Curves and set up as shown. Select the Adjustment Layers 
Layer Mask then go to Select > All and fill it with black. Select the Paintbrush 
Tool and set it up as shown, then start painting white onto the layer mask to 
reveal parts of the Curves Adjustment Layer effects.
Use a smaller brush to get smaller areas of detail such as the eyes and any high-
lights on the skin. Keep painting over areas until you improve the lighting and 
contrast. If you paint too much then scale back the Layers Opacity.
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Step 18
Create a Levels Adjustment Layer above the Curves one and set 
up as shown.

Step 19
Select the uppermost layer on your layers palette (should be the merged 
“SMOKE” layers) and go to Layer > New Adjustment Layer > Gradient 
map (this is optional, add whichever color scheme you see fit, or leave 
it natural). Edit the gradient so you have color #003949 (if you click the 
colored rectangle marked Color within the gradient editor window then the 
color options will appear.
The number field is where you input the values affecting the dark pixels 
and color #fdfea3 affecting the lighter pixels. Change the Layer Blending 
mode to Color. Finally, set up a paintbrush as shown and paint on the Layer 
Mask to reveal some of the natural skin tones underneath. A couple of 
passes should do it.
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